Install Truffle 5.0

Before we can continue in our course on Solidity smart contract testing, we need to install Truffle 5.0, so that we can benefit from all the new fancy features like support for ES6 async / await in our test files. In this video I am going to show you how to install this new version of Truffle, including how to upgrade from an older installation of Truffle. I will also explain what you need to know about Solidity upgrade in this new version of Truffle.

Leave a Reply

Your email address will not be published. Required fields are marked *